An incident occurred in the main data centers.
Incident Report for MYETV
Resolved
This incident had been resolved. Datacenter in Strasbourg is back online and our new route in Mumbai is now 100% operative.
Posted Mar 27, 2024 - 14:20 CET
Update
We have our datacenter in Strasbourg finally back online and we will transfer all the data of the platform during the night. Please note that to doing that we will planning a period of offline to transfer all the data safely. Please be patience, the works will finish in the early morning of 27/03/2024 C.E.T. We will continue to monitor the status of the work until tomorrow afternoon, we will notify with a resolution message if the operations are completed successfully.
Posted Mar 26, 2024 - 22:14 CET
Monitoring
A fix is being implementet routing all the data and traffic to a mirror datacenter in Mumbai (India); we are monitoring the results. Uploading of new contents and everything related to sharing remain unusable for now; it can take several hours for everything to be 100% online. Please be patient
Posted Mar 23, 2024 - 11:36 CET
Update
We are waiting for our main servers to be restored. In this regard, we are temporarily transferring all data to a mirror server located in Mumbai (India) to put all services back online while keeping shares and uploads temporarily turned off. We apologize for any inconvenience caused, we will work all night to restore the connection to myetv.tv
Posted Mar 22, 2024 - 20:48 CET
Update
"We have gained access to our data center in Strasbourg after local authorities have deemed the environment safe. Our team is now actively assessing the situation."
Posted Mar 22, 2024 - 13:33 CET
Update
"Our data center operator of the data center in Strasbourg confirmed that there are currently problems in the battery room. For safety reasons, the power has been switched off in parts of the data center.

Our employees are of course already on site to ensure that the systems are restarted as soon as access to the data center and power are available again."
Posted Mar 22, 2024 - 12:43 CET
Update
"Due to current problems with the power supply, we are experiencing outages at the data center in Strasbourg. The data center operator and our teams are in close contact and are working on troubleshooting. As soon as we receive information from the data center operator, we will inform you again on this status page."
Posted Mar 21, 2024 - 22:02 CET
Identified
Incident identified as a water leakage in the European datacenter where batteries are located. This affected the located batteries in this room which forced the DC to turn off the power of the room. The files/data/storage are not affected. The technicians are waiting for a "green light" to activate the power again. Please be patience, this will be resolved in the short time possible.
Posted Mar 21, 2024 - 17:45 CET
Investigating
An incident occurred in the main data centers which caused a service interruption. We are investigating to resolve the situation as quickly as possible; services will return online as soon as the problems have been resolved.
Posted Mar 21, 2024 - 15:00 CET
This incident affected: https://www.myetv.tv - MYETV PLATFORM.