A fix has been implemented and we are monitoring the results...
Posted May 08, 2025 - 15:09 CEST
Identified
The issue has been identified and investigations are undergoing
Posted May 08, 2025 - 13:22 CEST
Investigating
Databases and some software have been unresponsive. Databases and webserver software security settings are being restored. Maximum security is being implemented to protect the recovery operations.
Posted May 08, 2025 - 13:21 CEST
This incident affected: MYETV (https://www.myetv.tv - MYETV PLATFORM).