Web Platform Unresponsive
Incident Report for MYETV
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 15:31 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2022 - 14:53 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 24, 2022 - 12:48 CET
Investigating
This morning the web platform is becoming unresponsive; an outgage is reported in our hardware in our main datacenter. We are currently investigating the issue.
Posted Nov 24, 2022 - 12:17 CET
This incident affected: https://www.myetv.tv - MYETV PLATFORM.